WordPress.org

Forums

Search and Replace
Not Working (7 posts)

  1. michelelougheed
    Member
    Posted 1 year ago #

    Plugin isn't working for me. It returns the results of the search, but when I try search and REPLACE, nothing.

    I just get the message "ยป Attempting to perform search and replace ..." at the top, and it returns the results as if it's a search again.

    Any ideas?

    http://wordpress.org/plugins/search-and-replace/

  2. edebe2
    Member
    Posted 1 year ago #

    i am getting same results. i am on wp 3.7. i am trying to change http://oldsite.com to http://newsite.com
    any suggestions?

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    @edebe2: As per the Forum Welcome, please post your own topic.

  4. ulivim
    Member
    Posted 1 year ago #

    It's the same form me...only search...replace doesn't work....

  5. flemingxrt
    Member
    Posted 1 year ago #

    Same thing for me. Then I tried again and it broke my whole site. changed my admin url and its a mess. any ideas how to fix?

  6. animalien
    Member
    Posted 1 year ago #

    Yep. It's not working for me, either. I have it installed on 3-4 different WP instances and they all search but do not replace.

    This may be a dead plugin...

  7. Frank
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have active the checkbox for replace on the search/replace page.
    Can you add a screenshot from your doing?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Search and Replace
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic