Support » Plugin: Woo Store Vacation » not working → now it is working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Sajedeh Gooklani


    Thank you for reaching out. 

    The Set Vacation Mode and Disable Purchase checkboxes are required to set your store on vacation during the scheduled time. Have you marked the checkboxes?

    Thread Starter Metasequoia


    Thanks for your feedback. After checking the settings again the plugin is working now.

    Plugin Contributor Sajedeh Gooklani


    I am happy the issue is resolved. Would you be willing to update your review to 5 stars? If not, we understand 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.