• Hi

    Using Ocean WP Theme, Ocean Extra and WordPress Version 6.1.1

    Installed Ocean Posts slider recently. Does not work.

    All suggestions welcome, thanks !

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Hello @newest,

    For troubleshooting, please do the following steps and let me know the results:

    0. Enable the primary theme(if you are using a child theme).
    1. Head over to WP Dashboard > Plugin.
    2. Deactivate all plugins.
    3. Then, first, activate the Ocean Extra plugin.
    4. Check your issue.
    5. Then, activate your plugins one by one
    6. After activation of any plugins, check your issue

    Note 1: You can try troubleshooting on the staging website/or on a fresh installation.

    Note 2: if you have any cache plugin or server cache(CDN / Browser Cache and Cookies and …), you need to clear its cache contents or disable them to see your changes. Also, remember to click on the regenerate all assets file and data in Elementor > Tools(if you have Elementor).

    Please keep us posted.

    Best Regards

    Thread Starter Learner



    Thanks for your reply.

    I am hesitant to use staging etc.. as my name suggests, not well familiar with WordPress. But tried the following steps:

    1. Am using Cloudflare for the site. Disabled it.
    2. Was using a child theme. Shifted to primary theme.
    3. Disabled all plugins. Then enabled Ocean Extra and then Ocean Posts Slider.
    4. Does not work !

    Please advise, thanks.

    Hello @newest,

    Where did you add the post slider on your website?
    I couldn’t find it on the source of the URL you sent.

    Please recheck this documentation for Ocean Posts Slider plugin and make sure to use the shortcode correctly:

    I hope that helps.
    Best Regards

    my ocean posts slider doesn’t work, it should be displayed under “Informations grand public”


    i see an erro in the console :

    “DevTools failed to load source map: Could not load content for https://www.cpts-du-pays-de-gex.org/wp-content/plugins/ocean-posts-slider/assets/vendors/swiper/swiper-bundle.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE”

    i specify that i’m using the ocean posts slider in another site with the same issue : https://assurances-albi.sagesse.fr

    Hello @raidje,

    If you are using the latest version of Elementor; it’ll happen. We are aware of this issue, and it’s forwarded to our developer team to check and improve it for the next updates.

    For a temporary solution, you can roll back to Elementor version 3.10.0 or lower versions(from WP-Dashboard > Elementor > Tools > Version Control).

    I appreciate your patience until the issues are resolved.
    Best Regards


    thank you for the temporary solution but when will we released the next update wich fix this bug ?

    Have a nice day

    Hello Shahin,

    do you know when you will publish the next update wich fix the bug (some days ? some weeks ? some month ?).

    The rollback of elementor is an option ok, but a temporary option wich may cause security fails…. that’s why i would like to know approximately about the next release of ocean posts slider…

    thank you for your answer

    Hello All,
    @raidje and @newest,

    Sorry for the late reply,

    Please use the latest version of Ocean Posts Slider.
    We’ve fixed your issue on this topic on the latest version of the Ocean Posts Slider(v2.0.4): https://wordpress.org/plugins/ocean-posts-slider/#developers.

    Note: if you have any cache plugin or server cache(CDN / Browser Cache and Cookies and …), you need to clear its cache contents or disable them to see your changes. Also, remember to click on the regenerate all assets file and data in Elementor > Tools.​

    Please recheck your issue and keep us posted.
    Thank you,
    Best Regards

    Hello Shahin,

    good news !!
    thanks for update

    have a nice day you and your team

    Hello Shahin

    i’m facing to another issue : a conflict between Ocean Posts Slider and Timeline Widget For Elementor. Both can’t work together.

    Timleline Widget For Elementor (using a slider effect) doesn’t works if Ocean Posts Slider is activated but works when Ocean Posts Slider is desactivated. The problem is i need both plugins.

    Maybe it could be a conflict between two calls of JS library…or something like that… ?

    Do you think your team could fix it ?

    Hello @raidje,

    We need to know the steps to reproduce.
    Would you please provide us with some screenshots or a short video + live URL, and images of the errors you faced step by step?

    You can upload your files to one of the following online services:

    Also, please provide us with your system environment information. To do this, please go to WP Dashboard > Tools > Site Health > Info Tab and click on the button Copy site info to clipboard. You can send the information as code here or upload them to http://pastebin.com/ and get an exclusive link: https://i.postimg.cc/fbjtkFyJ/image.png.

    Best Regards


    here is a link for the video : https://www.cptshautscantons.org/wp-content/uploads/2023/03/vlc-output.mp4

    Here the config.

    WordPress Environment
    Home URL: https://www.cptshautscantons.org/
    Site URL: https://www.cptshautscantons.org/
    WP Version: 6.1.1
    WP Multisite: False Aucun
    Front Page Display: page
    Front Page: Accueil (#47)
    Posts Page: Unset
    WP Memory Limit: 40 Mo
    WP Upload Limit: 8M
    WP Debug Mode: False Disabled
    The Main WP Directory: True Writable
    The wp-content Directory: True Writable
    The uploads Directory: True Writable
    The plugins Directory: True Writable
    The themes Directory: True Writable
    Name: OceanWP Child Theme
    Version: 1.0
    Author URL: https://oceanwp.org/
    Child Theme: True
    Parent Theme Name: OceanWP
    Parent Theme Version: 3.4.2
    Parent Theme Author URL: https://oceanwp.org/about-oceanwp/
    Server Environment
    Server Info: nginx/1.20.2
    Localhost Environment: False Aucun
    PHP Version: 7.4.33
    PHP Memory Limit: 128 Mo
    PHP Post Max Size: 8 Mo
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    PHP Display Errors: False Disabled
    MySQL Version: 5.5.68
    Max Upload Size: 8 Mo
    PHP XML: True
    MBString: True
    SimpleXML: True
    Fsockopen/cURL: True
    SoapClient: True
    DOMDocument: True
    GZip: True
    Zip Archive: True
    Iconv: True
    HTTP Requests: True
    Communication with oceanwp.org: True
    Active Plugins (20)
    Akismet Anti-Spam: by Automattic – 5.0.2
    Conditional Fields for Contact Form 7: by Jules Colle – 2.3.4
    SeedProd - Page d’attente, de mode maintenance, pages d’atterrissage et constructeur de site WordPress: by SeedProd – 6.15.7
    Contact Form 7: by Takayuki Miyoshi – 5.7.4
    CookieYes | GDPR Cookie Consent: by CookieYes – 3.0.8
    Download Manager: by W3 Eden
    Inc. – 3.2.69
    Elementor: by Elementor.com – 3.11.5
    Essential Addons for Elementor: by WPDeveloper – 5.6.1
    Modern Events Calendar Lite: by Webnus – 6.8.25
    Ocean Extra: by OceanWP – 2.1.4
    Ocean Posts Slider: by OceanWP – 2.0.4
    Skyboot Custom Icons for Elementor - Elementor Icons library: by Skybootstrap – 1.0.5
    TablePress: by Tobias Bäthge – 2.0.4
    Timeline Widget For Elementor: by Cool Plugins – 1.4.1
    Wordfence Security: by Wordfence – 7.9.1
    Yoast SEO: by L’équipe Yoast – 20.3
    WP-Members: by Chad Butler – 3.4.6
    WPDM - Elementor: by WordPress Download Manager – 1.2.2
    WPDM - Extended Short-codes: by W3 Eden
    Inc. – 3.0.4
    WPForms Lite: by WPForms –

    It’s difficult for me to provide you an url because the site is not in production yet. But if you really need it i will provide you an access.

    Thank you

    Hello @raidje,

    I fully examined the issue you have raised on this topic with the latest version of your third-party plugin and could not see it on my end.

    Then I saw that issue is solved here: https://wordpress.org/plugins/timeline-widget-addon-for-elementor/#developers:~:text=Fixed%3A%20Horizontal%20Timeline%20navigation%20button%20not%20working%20with%20latest%20version.

    So, please update your third-party plugin.

    Best Regards

    Hello Shahin

    Effectively, the update of the plugin during the weekend solved that issue.

    thank you

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Not Working !’ is closed to new replies.