WordPress.org

Forums

  1. Aaqil
    Member
    Posted 1 year ago #

    Activated the plugin, refreshed cache.

    No plugin option in the dashboard. Right click and text copy working as usual.

  2. Chetan Gole
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Aaqil,

    In this new version of wp-copyprotect I have added a feature which allows you to disable the plugin for admin users. So as you are logged-in as admin user in your wordpress it is allowing you to do all the copy paste.

    So if you want to enable the copy protection for all users, go to wp-copyprotect page and select "Apply settings to all users" under user settings section.

    Otherwise log-out of wordpress and check if your protection is working or not.

    Let me know if you still have issues.

    Regards,
    Chetan

  3. Chetan Gole
    Member
    Plugin Author

    Posted 1 year ago #

    Also, the plug-in option is moved to top level. Please check this screenshot for more details - http://wordpress.org/plugins/wp-copyprotect/screenshots/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-CopyProtect [Protect your blog posts]
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.