Support » Plugin: Flying Images by WP Speed Matters » Not working

  • Resolved svenv

    (@svenv)


    Hi,

    We saw the plugin working on another website so we installed it on our main website and disabled shortpixel. We also purged all the server, object and cloudflare cache.

    However, for some reason, it’s not working. Or at least it’s not showing the images in webp format. Tried refreshing and I tried different pages to see if it’s not just because of our silders. Any idea?

    Regards,
    Sven

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Gijo Varghese

    (@gijo)

    @svenv do you’ve any cache plugin? Tried disabling it?

    Thread Starter svenv

    (@svenv)

    Hi Gijo,

    Yes we have:
    – Autoptimize for css/js/html caching
    – Redis Page caching (server side)
    – CloudFlare

    Which one is not compatible?

    Plugin Author Gijo Varghese

    (@gijo)

    @svenv try disabling one by one and figure out yourself.

    Thread Starter svenv

    (@svenv)

    I tested on a staging site and found out the plugin Autoptimize is causing the issue. When I disable it, your plugin works. Disabling the other caching services (redis and cloudflare) had no effect.

    For the settings of autoptimize nothing on the image section (Optimise Images, Lazy load images?) is activated. We do use their critical css functionality. Let me know if you need access.

    Thread Starter svenv

    (@svenv)

    Hi,

    We switched to another template, still using the same caching environment (autoptimize, redis and cloudflare), but now Flying Images is working perfectly, thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not working’ is closed to new replies.