• This plugin is either not compatible with the current versions of WP/Woo or just simply doesn’t work. I was going to remove county/state fields from all forms, but no matter what setting you choose, the plugin has no effect on the frontend.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ThemeHigh

    (@themehigh)

    Our plugin is compatible with the current version of WordPress and WooCommerce. Further, we have checked in our local environment and are not able to recreate the issue.

    We believe that your theme or some other plugin installed on your website is overriding the checkout fields due to which you are facing this issue. Could you please raise a ticket through our website? We hope our technical team will be able to help you.

    Thank you!

    Thread Starter ulrich_nielsen

    (@szarzene)

    Thanks for investigating this, but meanwhile i’ve replaced it with another plugin that actually works in my config. I’m not sure which plugin is conflicting with it, all i’m using right now is TinyMCE, Raw HTML and Conditional Widgets.

    Plugin Author ThemeHigh

    (@themehigh)

    This type of issues happened rarely. Mostly, the reason of this issues is theme or some other plugin conflicts. Our plugin depends on default WooCommerce/WordPress hooks, hence if these hooks are missing then these types of issue can occur. Further, on each sites the theme might be different, hence the issue can be identifield only after a proper checking in the site.

    If you need any further help, please reach back to us.

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working’ is closed to new replies.