• Resolved oakesash

    (@oakesash)


    My site updated to 5.4.2 and I installed your plugin to revert to 5.2.7 but when I use the site backend it still looks like 5.4.2. HELP!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.