• Resolved donpro

    (@donpro)


    Hi. Maybe I don’t understand how to use this plugin. I created an HTML snippet to display HTML code at the top of my blog page. I configured as such but nothing displays.

    I have a screenshot of the Admin config. page but this support forum does not allw me to upload a file.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Temyk

    (@webtemyk)

    Hello.
    You can upload a screenshot to any image sharing site. https://imgur.com/upload for example.

    Thread Starter donpro

    (@donpro)

    Thanks. I have uploaded the images here

    https://imgur.com/a/pRQbTtD

    The images are as follows:

    1) WordPress_Posts_Page
    This is the page that I have assigned to Blogs. WordPress does not allow me to add content hence your plugin

    2) Woody-snippets-html-blog_posts_page_top
    An HTML snippet I created to display content at the top of the posts page

    3) Woody-snippets-text-blog_posts_page_top
    A TEXT snippet I created to display content at the top of the posts page

    So what am I doing wrong?

    Plugin Author Temyk

    (@webtemyk)

    If you want to place a snippet once at the top of the record page, here are the settings
    https://imgur.com/90bhT12
    If you need something different, don’t be afraid to try different settings.

    Thread Starter donpro

    (@donpro)

    Thanks but I can’t get it to do what I want. Perhaps this plugin isn’t meant to do what I’m trying to do. No need to reply as I’m moving on.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working’ is closed to new replies.