• Resolved JoeGP

    (@joegp)


    Just installed it and tried to create a section, but every time i click on Edit Content i get an error

    Not Found
    Apologies, but the page you requested could not be found. Perhaps searching will help.

    I thought i would start a support topic before leaving a 1 star review.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Anonymous User 17370886

    (@anonymized-17370886)

    We’re unable to reproduce the issue on our end. Can you please send us a screenshot? We need a log to investigate it. Please go to YOURSITE/wp-admin/admin.php?page=elementor-system-info and send the log from there to us (see – https://prnt.sc/qi4tsc).

    But i’m guessing that the issue is occurring due to a permalink setup. Can you please go to YOURSITE/wp-admin/options-permalink.php and resave the changes (see – https://prnt.sc/qi4w7k).

    Also, any low star rating will not solve the issue either help you in any way.
    If you’re facing any issue, we’re here to help you with our best at this support center.

    • This reply was modified 9 months, 4 weeks ago by Anonymous User 17370886.

    wow, that was quick, i appreciate it, but the issue seems to have fixed itself or maybe my hosting company did, because i did contact them for other unrelated issues, which also resulted in page not found errors on the backend, plus other issues, but all those happened randomly where as with your plugin they were constant.

    Also in the meantime i uninstalled your plugin and installed a similar one, then reinstalled yours and i could access your templates through the other plugin, then that one stopped working and yours started to work.
    So i don’t know what’s going on anymore, but i’m closing this topic since now it works, for how long i don’t know.

    Obviously any low star rating will not solve the issue or help me, it’s there to warn others that a plugin is broken and not to use it, just like a high star rating doesn’t make your plugin any better or benefit me.

    If i’ll have any more issues i’ll try and get that log for you.

    PS it’s “Activation” not “Activition”

    the navmenu widget is kinda broken, it’s missing its menu arrows (the line arrow and fill arrow) i just get a default square box  (the plus works), i’m guessing that’s my themes fault somehow, so i had to switch to Max Mega Menu.

    Happy new Year!

    Anonymous User 17370886

    (@anonymized-17370886)

    Thanks for mentioning those. We noted down all of them.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working’ is closed to new replies.