WordPress.org

Support

Not working

  • Has something changed with this plugin? I have been using this plugin, not only on my own site, but on several client sites, for quite some time. Yesterday I was quite embarrassed when, only 2 days after testing your plugin to make sure it worked, I was presenting the site to my client just to find that your plugin would not allow anyone to actually LOG IN. I hadn’t added any new plugin’s to the site between the successful test and the failed attempt to log in. I thought at first maybe it was something on his computer causing a problem but today while trying to log in to my own site with the same plugin I had the same problem and my site has been running your plugin for probably close to a year and I haven’t added anything to my site either but I can’t remember if any of the updates to plugins I have run were yours. If this plugin is failing it means a lot of work for me to place new log in plugins on all of the sites I have running your plugin. Please let me know asap.

    Thanks!

    http://wordpress.org/extend/plugins/custom-wp-login-widget/

Viewing 1 replies (of 1 total)
  • Update: The most recent update to the plugin Stealth Login Page is what is causing the problem. I deactivated that one plugin and this plugin again works and I know that there was a very recent (last day or two) update for that plugin and it has apparently created a plugin conflict. I will be looking to replace THEIR plugin as a result. Thanks for a still good plugin 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Not working’ is closed to new replies.
Skip to toolbar