Support » Plugin: IP2Location Country Blocker » Not working?

  • Resolved kersianuy

    (@kersianuy)


    Hello Im having trouble with the plugin, since 16 of July is not blocking for the backend as you can see in the pictures, only in frontend.
    Yesterday I received like 20 alerts from Wordfence that IPs from United States, Russia, Vietnam, Ireland, etc were trying to log with users like “admin” “mydomain” “myname” and Wordfence blocked that, but your plugin didnt block it to access the page wp-admin
    What is happening?

    My config is Frontend block only Russia and Proxy, Backend block all except my country (Uruguay) and proxys.

    Best regards.

    https://imge.to/i/d5HHG
    https://imge.to/i/d5Z01
    https://imge.to/i/d5Nox

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ip2location

    (@ip2location)

    Hi,

    Can you enable the debugging log in the plugin?

    Then check the debug.log generated under the plugin folder for detailed message.

    Visitor accessing “wp-login.php?redirect_to=https%3A%2F%2FMYDOMAIN.COM%2Fwp-admin%2F&reauth=1”.
    2019-07-28 22:43:33 188.225.39.224 Ignored. Frontend blocking is not enabled.

    This is happening I have block un backend but when someone enter yo wp-admin it redirects yo that and the plugin don’t recognize it is backed I assume.

    Is there a fix for this or I have to block frontend?

    Plugin Author ip2location

    (@ip2location)

    Can you contact us directly at support[at]ip2location.com with your WordPress URL?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working?’ is closed to new replies.