Support » Plugin: More-Lang » Not working

  • Resolved gebbeth

    (@gebbeth)


    Hello again, sir, after i installed More-Lang on clear latest version of WordPress, it seems like settings and language presets not working at all, after i make any changes and click “save” button, it just resets everything without saving changes (maybe new wp version is a problem, i dont know). By the way, i would like to know if there is pro version coming.
    Thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author clivezhg

    (@clivezhg)

    Hi gebbeth, sorry, I also encountered a similar issue recently, the coming release 1.8.7(will be committed in 3 days) should resolve your issue, if if doesn’t, I will discuss the issue detail with you. More-Lang Pro will be ready in around 1 month.

    Great, thank you!

    Plugin Author clivezhg

    (@clivezhg)

    Hi gebbeth, the version 1.8.7 was released, please check if it resolves your issue.
    Thanks for posting this issue!

    Hey clivezhg, looks like everything working now as usual, i will let you know if i find something. Thank you!

    Plugin Author clivezhg

    (@clivezhg)

    Hi gebbeth, thanks! How about your finding? Could we resolve this issue now?

    Hi clivezhg, everything working good, thank you!

    Plugin Author clivezhg

    (@clivezhg)

    Hi gebbeth, thanks for your verification!

    Plugin Author clivezhg

    (@clivezhg)

    The More-Lang Pro can be got here: https://www.morelang.com/. It will be on sale for one month.

    • This reply was modified 11 months, 2 weeks ago by clivezhg.
    • This reply was modified 11 months, 2 weeks ago by clivezhg.

    Hi clivezhg, gonna get this one for sure, but will it be possible to upgrade it with already done translations? I can copy/paste everything, but it will take time.

    Plugin Author clivezhg

    (@clivezhg)

    Hi Gebbeth, the already done translations will not be affected, unless you change your default language to another language, or change the configured locales(e.g., change ‘en_GB’ to ‘en’)

    gaixixon

    (@gaixixon)

    Hello. I try to display the molang via wiget but somehow, it does not display.
    Is there any php shortcode that I can directly insert into the theme so that the language option can display at any location of the theme that I want (i.e just above the navbar).
    Thank you!

    Plugin Author clivezhg

    (@clivezhg)

    Hi gaixixon,
    Sorry, I didn’t see your post till now.
    You can use the function: morelang\ml_lang_panel(), insert it at the place you like. If it’s possible, you had better use the setting approach: set a proper value for the “CSS Selector” option.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Not working’ is closed to new replies.