Support » Plugin: RAYS Grid » not working

  • Hello,

    I’ve followed all the procedure to create a ray grid but nothing happens 🙁

    no error, no grid , nothing. the only thing to notice is that at least the shortcode isn’t appearing on the front end.

    I’m guessing it’s something to do with the new version of wordpress? i’ve already tried with different themes and nothing. disabled gutenberg, disabled all the other plugins. nothing

    any idea?

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author IT-RAYS

    (@it-rays)

    Hi,

    Thanks for using our plugin,

    can you please contact us via support form here support@it-rays.net to check with you ?

    ok, email sent

    (^_^)b

    Plugin Author IT-RAYS

    (@it-rays)

    Replied,

    Please check 🙂

    This grid is absolutely stunning, but I also can’t get it to work. I’ve tried with various settings.

    I assumed the problem was Gutenberg and WordPress Version 5.0.3. and it would be fixed in time. If it SHOULD be working and it is just my setup (or maybe insufficient memory etc.) please let me know.

    Test page: http://leaderslibrary.co.za/aboutus/catalogue/

    This should have at least 9 blog pages, and has 2, and then “Loading More 12 Items”. However I tried changing to another source, the layout and removed the infinite scroll, and it didn’t change. The problem might be caching or memory (especially if others are seeing the new settings). I will try again tomorrow in a new browser.

    • This reply was modified 1 year, 4 months ago by intercommsa.
    Plugin Author IT-RAYS

    (@it-rays)

    Hi again,

    Thanks for using our plugin,

    We have updated the plugin about 1 month ago, but don’t know why the update is not released till now, We’ll try again with update, as we fixed much issues and supposed everything is working fine now 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘not working’ is closed to new replies.