WordPress.org

Forums

Alpine PhotoTile for Google Plus and Picasa
[resolved] not working (7 posts)

  1. peekaa
    Member
    Posted 2 years ago #

    why this is not working?

    [alpine-phototile-for-picasa-and-google-plus src="user_album" uid="kapka97chomutov" ualb="Beskydy2012" imgl="fancybox" dltext="Picasa" style="gallery" row="4" grwidth="800" grheight="600" num="20" size="320" shadow="1" border="1" highlight="1" curve="1" align="center" max="100"]

    when the link https://picasaweb.google.com/kapka97chomutov/Beskydy2012 is ok?

    Sorry:
    - Picasa feed not found. Please recheck your ID and check that your account/album is set to public, not private.
    "Always Load Styles and Scripts in Header” doesnt help.

    Thank you. When using "User recent", than all is OK.

    http://wordpress.org/extend/plugins/alpine-photo-tile-for-picasa-and-google-plus/

  2. theAlpinePress
    Member
    Plugin Author

    Posted 2 years ago #

    For some reason, Picasa is not accepting Beskdy2012 as a valid ID.

    See, this doesn't work: http://picasaweb.google.com/data/feed/api/user/kapka97chomutov/albumid/beskydy2012

    But this works:
    http://picasaweb.google.com/data/feed/api/user/kapka97chomutov/albumid/5751603970272058257

    Try using 5751603970272058257 for the album id instead. Try:
    [alpine-phototile-for-picasa-and-google-plus src="user_album" uid="kapka97chomutov" ualb="5751603970272058257" imgl="fancybox" dltext="Picasa" style="gallery" row="4" grwidth="800" grheight="600" num="20" size="320" shadow="1" border="1" highlight="1" curve="1" align="center" max="100"]

  3. peekaa
    Member
    Posted 2 years ago #

    pls how did you get to http://picasaweb.google.com/data/feed/api/user/kapka97chomutov/albumid/5751603970272058257 ? Where to get it for other albums?

  4. theAlpinePress
    Member
    Plugin Author

    Posted 2 years ago #

    When you visit the page https://picasaweb.google.com/kapka97chomutov/Beskydy2012, there should be a link labeled RSS on the right side of the page. If you click on the link, you will see the "feed" for that album. If you check the URL, you will also find that the Album ID is 5751603970272058257 instead of Beskydy2012. Basically, the actual ID is the long number. When you visit your Picasa page, the website changes this number to text to make it easier for people to understand, but computers actually want to use the numbers. You should be able to use the text version of the ID, but I have noticed that it often does not work (and for no apparent reason). Does that answer your question?

  5. peekaa
    Member
    Posted 2 years ago #

    yes, thank you very much.

  6. bszen27
    Member
    Posted 1 year ago #

    Same problem for me. You cannot use the actual name of the Album. I will follow the workaround above until and update.

  7. theAlpinePress
    Member
    Plugin Author

    Posted 1 year ago #

    I would expect this problem to continue as Google transitions from Picasa to Google+. Let me know if you continue to have trouble.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Alpine PhotoTile for Google Plus and Picasa
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.