Support » Plugin: Comment Reply Email Notification » Not working

  • Resolved jackennils

    (@jackennilsen)


    Hello!

    I would love to use your plugin, but it’s not working.

    – I have chosen to not check the checkbox by default, but it is checked.
    – I don’t receive any mails. Even tried it together with a SMTP plugin.

    I’m using standard WP comments with WP Ajaxify Comments, Comments Like Dislike and WP Comment Policy Checkbox.

    Please help!

    //Nils

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author guhemama

    (@guhemama)

    Hi Nils,

    Well, first of all, did you setup the SMTP plugin and managed to send a test email (not a comment notification, any test email? I’d recommend giving a try with this plugin:

    https://wordpress.org/plugins/post-smtp/

    If that works, I’d suggest trying adding var_dump on the plugin hooks and seeing if the hooks are being called correctly.

    Hi!

    Thanks for the reply. Yes, I did successfully send a mail via smtp.

    How can I do this with the hooks? Sorry, I’m not a coder.

    Okay, I won’t get a notification if I reply with the same email adress as subscribed. Notifications are now working.

    Still: Checkbox is checked even though I don’t want it to be checked by default. Please help on this.

    Plugin Author guhemama

    (@guhemama)

    Good, that was the expected behaviour. 🙂

    Regarding the checkbox: it may be a bug. Have you tried unchecking the option, saving, then checking it again?

    I will try to reproduce it on a fresh test enviroment.

    Yes, I’ve tried that. Didn’t work.

    Please test if possible. 🙂

    Plugin Author guhemama

    (@guhemama)

    Hey Jack,

    FYI, I have not forgotten about you, I just had not time to test it. I will see if I can spare some this week.

    Plugin Author guhemama

    (@guhemama)

    Hi Jack,

    This has been fixed on 1.7.0. Please update the plugin when the update notification appears to you. 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not working’ is closed to new replies.