Support » Plugin: Skip to Timestamp » Not working

  • jh

    (@jinheehan)


    I put both timestamp short code and simple time stamp but neither working

    would you help me on this problem? I am currently using floating video plugin and
    I was using iframe tag but changed to normal youtube link now

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author doytch

    (@doytch)

    Can you please show a screenshot of your Skip to Timestamp settings page and the Post Editor? This will let me see if the settings are correct and the shortcode is being entered correctly.

    Thread Starter jh

    (@jinheehan)

    Basically I ticked everything because I might need all feature.
    but for now I really need youtube timestamp to work

    Link only on singular posts/pages
    Skip in embedded audio
    Skip in embedded video
    Skip in embedded Youtube videos
    Replace Timestamps Automatically

    text I put in my link is: (https://www.hanjstar.com/同じ話/)
    ———————————————————————————-
    <br class=””><br class=””><br class=””><br class=””>

    <h1>同じ話 똑같은 이야기</h1>
    youtube url link

    normal time stamp ->3:45 <br class=””>
    Skip to short code ->[skipto time=0:19]0:19[/skipto]
    ———————————————————————————-

    shortcode only shows link

    • This reply was modified 3 years, 9 months ago by jh.
    • This reply was modified 3 years, 9 months ago by jh.
    Plugin Author doytch

    (@doytch)

    OK, you can only use the “replace timestamps automatically” setting if you don’t use shortcodes in a post, as mentioned in the FAQ. Can you try turning off that option and only using a shortcode in a post?

    Also, can you double check that the “disable automatic links” in the post editor isn’t turned on?

    Thread Starter jh

    (@jinheehan)

    Ok then I’d like to use only normal text instead of shortcode

    I did it and link appears correctly but now it doesn’t let me go to time that I set.
    (not working on both chrome or firefox and mobile too)

    disable automatic links is not turned on (unticked)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working’ is closed to new replies.