• Resolved brianrosen


    About five days ago I started having problems where I would try to smush all of my images and it would timeout. I change the timeout in the settings from 60 seconds to 9999 seconds, just something ridiculous so it would never timeout, but it still did not work. From there I tried selecting only one picture at a time. That failed. Has anybody ever experienced this? Any fixes that you know of?

    Thank you all in advance!


Viewing 11 replies - 1 through 11 (of 11 total)
  • It’s been recommended in other posts to go back to version 1.62 until the rewritten version is ready. 1.62 has been working well for me and might be worth a try. You can download it here:

    Thank you! I did that and not it is giving me an error that it “could not find” but when I click to view the image it is at the address it says. So weird!

    Bulk editing led to a 503 Bad Gateway after trying for 20 minutes and succeeding in smushing one file and individual smushing just hangs. Doing the smushing at Yahoo does work.
    Will try 1.6.2. Thanks for the tip!

    Got an error: Automatic smushing has been disabled temporarily due to an error. Operation timed out after 20005 milliseconds with 0 bytes received
    Will see if I can tweak the server some more.

    @rhand is that using the latest version?

    Please advise,

    @aristah Yes it was. Older version did not work either. I moved to another image optimizer. Perhaps Smush.it API connection to Yahoo is having issues..

    I got the older version working well after the new update its not doing automatic compressing it’s taking too long to compress even a single picture . can i go back to the older version that was working well

    please help

    Update : Even 1.6.3 is not working aswell taking too long and doing nothing .

    @rhand can you please tell me which optimiser you using now ?

    @ xsisted EWWW

    Plugin Author WPMU DEV – Your WordPress Toolkit


    WPMU DEV Support Staff

    Closing this inactive thread. Seems specific user issues or users have moved on to other plugin choices.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Not working’ is closed to new replies.