• Hello,

    I am having a problem on my website,
    I try to upload my csv file and it just locks up I get past selecting categories and pick import then it gets hung up on the processing screen and the only thing working is the timer.

    I know that my posts contain trademark and copyright and reserved symbols, I think those are the only special characters, it may have also double spaces, I am not sure what the encoding is.

    Can this really cause an issue?
    I dont understand how the copyright sign can create an issue but maybe somone can help me out. thanks.


Viewing 1 replies (of 1 total)
  • I am not sure why but I tried a little csv sheet I made and it worked, I also tried only uploading the name and price fields of my csv sheet and it still didnt work, there is apperantly something wrong with my csv sheet that is preventing any uploads, I have no idea maybe it is an encoding issue like I thought?
    server seems to be okay since the other one worked…

Viewing 1 replies (of 1 total)
  • The topic ‘Not working’ is closed to new replies.