Support » Plugin: OnePress Social Locker » Not working

  • Resolved abhempire

    (@abhempire)


    I tried the default locker with every option and setting available, i’ve also made a new one and in every situation the locked content disappears from the page.

    I can see it in HTML editing but once published there’s nothing there, the content between shortcodes disappears from the source code.

    http://wordpress.org/extend/plugins/social-locker/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author OnePress

    (@onepressmedia)

    Hi,

    Please check javascript errors on the page where you use the locker. If ones exist, the plugin will not work, because it stops execution of other scripts.

    If you don’t know hot to do it, please send me an URL of you page.

    Regards, Paul

    abhempire

    (@abhempire)

    “The “fb-root” div has not been created, auto-creating

    all.js (line 52)

    Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App’s settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App’s domains.” – here i get an authentification error from facebook.

    I believe it’s from your App ID, but it should still work, right?
    So i just made an App and replaced the ID, second error went away.
    But that wasn’t the problem, because i still don’t see the buttons. Must be the first error in all.js

    If you want the link just let me know how i can send it to you without posting it here for everyone to see.

    Plugin Author OnePress

    (@onepressmedia)

    Yes, please send me the link to my personal address: pavelkashtanoff [dog] gmail.com

    abhempire

    (@abhempire)

    Thank you, my theme was a bit modified, i had an extra line of code in single.php which added an extra field. Removing that solved the problem and now the script works beautifully.

    Thanks for the patience, Paul!

    Plugin Author OnePress

    (@onepressmedia)

    No problem, I was glad to help. 😉

    Hi there

    I’ve got the same problem but have no clue how to fix the code. Could you assist me, would really like to use this plugin

    Same as above!

    Not working.

    Plugin Author OnePress

    (@onepressmedia)

    Hi,

    Please send your links where the plugin is installed to check the pages.
    pavelkashtanoff [dog] gmail.com

    Regards, Paul

    Plugin Author OnePress

    (@onepressmedia)

    Fond and fixed the reason. Please just reinstall the plugin from wordpress.org.

    hi there! the plugin is not working for me!

    i’m trying to use it to lock a video but when users press the share button, a facebook window opens with an error.
    am i doing something wrong?
    here’s a link of the page:
    http://www.bligz.com/2013/12/nunca-faca-amor-perto-de-uma-serra-eletrica/

    thanks in advance

    solved! thanks

    Plugin Author OnePress

    (@onepressmedia)

    You’re very welcome 🙂

    Paul

    Hi!

    I Have the same problem. I buyed the pluging but is not working fot me.

    Users tweet or share and not leave access to media.

    http://applenosol.com

    Thanks in advance.

    esmi

    (@esmi)

    Forum Moderator

    @applenosol: These forums do not support commercial products. Only the free plugins downloaded from http://wordpress.org/plugins/. Please contact the plugin’s vendor directly with any questions about commercial products.

    Plugin Author OnePress

    (@onepressmedia)

    @applenosol: Hi, thank you for purhcasing. Please contact us via the form on our site if you still face with any troubles.

    @esmi: Yes, you’re absolutely right. Thank you for pointing users the right way to get support.

    Hi there,

    I installed the plugin and in the beginning it worked, but now isn’t working anymore. It exista in the source code of the blog posts (wordpress), but it just isn’t dispalyed/working. I think I set up everything. Can you help, please?

    Thanks!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Not working’ is closed to new replies.