Support » Plugin: WP Photo Sphere » not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy

    (@jeremy-heleine)

    Hi,

    I can see the panorama on the page you linked. Maybe it was a temporary bug on your device (sometimes it is the case, because of the memory). But maybe there is a problem with the browser you use.

    If the problem still occurs, can you please tell me with which browser, on which OS?

    Jérémy

    Hi, I see it now. Once I clicked on the title it showed up. Is there any way I can get it to appear straight away?

    Plugin Author Jeremy

    (@jeremy-heleine)

    Do you mean without having to click on the title? It is possible with the “autoload” feature. You can activate this feature for each panorama with the autoload attribute (for instance: [sphere 42 autoload]). You can also activate it for all panoramas with the “Automatically load panoramas” option in the Settings page.

    Ah perfect thank you! Thanks for all your help 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘not working’ is closed to new replies.