WordPress.org

Support

Not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello after installing the plug-in I get a white screen and dont get a field to import data.

    Can anybody help is it the problem that I have WP 3.5.1 ?

    THX

    There are probably 2 different problems here:
    Jasim, did you export your file using wordpress?

    mehdiba, a white screen usually indicates a PHP fatal error, where it simply couldn’t recover. This can be caused by misconfiguration, and probably isn’t just the plugin.

    Try looking at your PHP error log for the error. If you don’t have access to it, try using the wordpress plugin editor to edit the plugin php file and add:
    ini_set(‘display_errors’, 1);

    and perform the steps again to cause the white screen. It should print out what happened.

    Be sure to take that line out when you’re done.

    best of luck!

    Yo jholder, how’s it going? 😀

    Here’s the error I’m getting on import from a wordpress.com-hosted site into a self-hosted site:
    Fatal error: Class 'DOMDocument' not found in /var/www/html/wp-content/plugins/wordpress-importer/parsers.php on line 61

    Heyya Ben!

    Looks like it can’t create the DOM because you don’t have libxml installed in your PHP instance.

    If you have shell access, then you can run
    yum install php-xml
    on centos/rhel systems
    and
    sudo apt-get install php5-dom
    on Ubuntu.

    Best of luck!

    john

    Bingo – thanks John, that did the trick!

    I also thought I would note I needed to restart apache to get John’s fix to work.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not working’ is closed to new replies.
Skip to toolbar