WordPress.org

Support

Support » Plugins and Hacks » Not working

Not working

  • Cynergy

    @studiocynergycouk

    Hi, I have just installed the plugin and set up a couple of slides, inserted the shortcode and I get the following message

    Notice: Undefined index: fade in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 31

    then, where the slider should be I get this:

    Notice: Uninitialized string offset: 0 in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 200 Notice: Uninitialized string offset: 0 in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 201 Notice: Uninitialized string offset: 0 in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 208 Notice: Uninitialized string offset: 0 in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 209 Notice: Uninitialized string offset: 0 in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 211 Notice: Undefined index: fade in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 293 Notice: Undefined index: fadeTiming in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 295 Notice: Uninitialized string offset: 0 in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 317 Notice: Uninitialized string offset: 0 in /var/www/vhosts/london.nhs.uk/httpdocs/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 317

    Can you help?
    Thanks.

    http://wordpress.org/extend/plugins/anythingslider-for-wordpress/

  • The topic ‘Not working’ is closed to new replies.