WordPress.org

Support

Support » Plugins and Hacks » not working

not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • martin

    @sedziapilkarski

    the pro version is not working properly

    Bought the pro version an hour ago and it works on all three websites I am using it. Did you ask Dennis for help?

    martin

    @sedziapilkarski

    yes, I have used the Contact option but no response yet

    Hello, I purchased Fancy Gallery and downloaded it to my Mac. When in WordPress, I tried to upload the PlugIn and was prompted to select the downloaded .zip file. I’ve searched my entire pc for the .zip file and do not see one. When contacting Dennis Hoppe, he sent me an email saying that he can help me directly if I pay him more. I don’t mind paying for consulting help but this just seems wrong to me. I cant even use the plug-in that I paid for because I cant upload it and Mr. Hoppe does not make himself available to assist. Can anyone here give me any advice? Pleeeeeease help. And also sorry to use this as a sounding board but it’s rather frustrating and I feel as if I’ve been swindled.

    I have bought the Pro version and Dennis helped me getting the gallery to work to start with as it didn’t function properly and now it has stopped functioning again.

    I did make a change on page.php so that the post title wouldn’t display. Would this make a difference?

    Have emailed Dennis but no response yet?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘not working’ is closed to new replies.