Support » Plugin: Обратный звонок » Not working

  • Hi,

    I like the pluginn but it is not working.
    I don’t get the email when someone filled the form.

    Can someone help me?

    Thanx

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Alex Kuimov

    (@spoot1986)

    Hello!

    You have a problem with hosting MailService.

    1. Create mailbox(Example: wordpress@yourdomen.com) in your hosting service.
    2. Configure receiving e-mails in your MailService with hosting mailbox.

    Hi Alex,

    First of all: nice and clean plugin that works well! But I have two questions…

    1. When clicking the submit button after filling in the required fields I don’t get a confirmation message. This message is defined in the settings, but it isn’t displayed. How can I solve this?

    2. Is it possible to change the words ‘IP address’ and ‘Page’ (both shown in the recipient’s email) into my own langugage? Because now the form fields are in my own language, but these two words aren’t.

    I’m looking forward to hear from you. Many thanks in advance!

    Kind regards,
    Sandra

    Plugin Author Alex Kuimov

    (@spoot1986)

    Hello! Thank you!

    1.
    What do you mean by “confirmation message”??
    This (https://www.dropbox.com/s/0cwtajzfk0uiudr/1.png?dl=0) ??

    2.
    You can change 18, 22 strings in file spwp86-ajax.php

    Thanks for helping me out!

    1. Yes, that is what I mean by ‘confirmation message’. And that isn’t displayed after sending the form.

    2. Thanks, it works!

    • This reply was modified 4 years, 6 months ago by asombro.
    Plugin Author Alex Kuimov

    (@spoot1986)

    Can I look it? Show me your site 🙂

    Actually not…:-( It’s a website that is still under construction and therefore not visible to others at the moment.

    But you don’t have a clue why the success message doesn’t show up?

    Plugin Author Alex Kuimov

    (@spoot1986)

    I need to look at your site to say exactly. Maybe you have a problem with CSS. See rules for #spwp86_msg. And maybe you have a problem with jQuery. Use last version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not working’ is closed to new replies.