WordPress.org

Support

Support » Plugins and Hacks » Not work with 3.6.1

Not work with 3.6.1

Viewing 1 replies (of 1 total)
  • Wp Lightbox 2 plugin is working absolutely fine with WordPress 3.6.1 for me. Can you please check for any other theme.

Viewing 1 replies (of 1 total)
  • The topic ‘Not work with 3.6.1’ is closed to new replies.