Support » Plugin: Easy Modal » Not work on 3.9.1

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Daniel Iser

    (@danieliser)

    Hey Brilliant, I’m not sure you are correct here as this is the first ive heard. In fact i just installed v3.9.1 as a fresh install added easy modal and had no issues.
    This plugin is tested up through v4 alpha with WP_DEBUG on and 0 errors / 0 warnings.

    If you would like to get FREE support instead of spreading mis truths, that likely stem from other plugin or theme errors I would be happy to help you via the support forums.

    But to come here and just state something with no further information is just a waste of every bodies time. Where is the reason why it doesn’t work. You should reconsider this review and post your issue in the support forum where you would have been helped.

    We work hard to produce better products and reviews like this that sought no support and offered no information that would be useful in fixing the issues that lead to such a review.

    Plugin Author Daniel Iser

    (@danieliser)

    Thread Starter brilliant-rf

    (@brilliant-rf)

    Danieliser, Thank you very much for Your answer. I realized that You are much more serious than doing my job. I wish You a successful career.
    I seriously wrong. I don’t fully understand the plugin settings. I had to install Modal Easy in the site menu. I didn’t use the function “Load Sitewide” settings “Load Type”. Now everything is working properly and quickly.
    It pleases me.
    However, if You have recorded a video or posted screenshots of the steps how to place a Modal window, I am sure, questions would be much smaller.

    Excuse me for my English. I write from Russian through a translator.
    Good luck and achievements !

    Plugin Author Daniel Iser

    (@danieliser)

    Thanks for the feedback brilliant, Yes we understood the confusion that caused. We tried to make it a bit more self informative in the new version just released.

    Also we are working on not only setup videos but a whole slew of tutorials, user guides and usage examples.

    Please consider re rating the plugin above with a different star rating.

    Thanks again.

    Thread Starter brilliant-rf

    (@brilliant-rf)

    You know, already more than 40 minutes cannot save a single theme((( Continue to hang back, because I think that, again, something I did not found. But after painstaking settings I click “Save” and I is reset to the default theme((((
    The rating I hadn’t set.

    If you tell, what’s the matter, I would be very grateful!

    Thank you very much!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not work on 3.9.1’ is closed to new replies.