Support » Localhost Installs » not work , not automatically creates upload size (default resize image) media li

Viewing 3 replies - 1 through 3 (of 3 total)
  • threadi

    (@threadi)

    Check under Tools > Site Health if any anomalies are mentioned. More details here: https://wordpress.org/support/article/site-health-screen/ – I suspect some PHP libraries for image conversion are missing on the local system.

    Thread Starter hamid

    (@hmmodern)

    thanks threadi

    i checked , and error
    The optional module, imagick, is not installed, or has been disabled.
    Error The required module, gd, is not installed, or has been disabled.
    Warning The optional module, intl, is not installed, or has been disabled

    I just installed wordpress,(right now)
    And also I just installed xampp,(right now)

    why ,is not installed
    error upload image
    https://pasteboard.co/hoB2YsQgUaM9.jpg

    Thread Starter hamid

    (@hmmodern)

    hi guys

    My problem is solved,

    I deleted the new version of xampp and installed version 7.4.29 / PHP 7.4.29 and the problem with different sizes of WordPress images was solved.

    this now , i can upload image ,
    and media library default create five size (thumbnail,medium,large,and original size)

    • This reply was modified 2 weeks, 6 days ago by hamid.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.