Support » Plugin: Facebook for WooCommerce » Not work – cant connect after updates

  • Plugin not work, you cant connect plugin after update. Only one old version work good, but after update non stop giving error: “something went wrong when connecting to facebook!”
    Please or fix or delete i lose 1 day from my life to try to connect this shit plugin.

Viewing 1 replies (of 1 total)
  • Plugin Support EastOfWest a11n

    (@eastofwest)

    Hi there!

    It seems like you’re having a frustrating time trying to connect your store with this plugin. I hope we can help.

    In the documentation, there are 2 solutions to common causes for this error. Could you please have a look and try the suggested fixes, and let us know if that works for you. Access those sections in the docs by following this link.

    If that too doesn’t bring you joy, please let us know which version of the plugin last worked for you, so we can investigate further.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.