• Resolved Stephane

    (@passimal)


    hello it doesn t work
    when I use
    this code
    echo do_shortcode ('[gslogo id=1]');

    and when I use shortcode in post is ok ….

    I must downgrad to 3.0.9 version to work fine 🙁 ….
    with this shortcode php
    echo do_shortcode ('[gslogo id=1]');

    • This topic was modified 2 years, 3 months ago by Stephane.
    • This topic was modified 2 years, 3 months ago by Stephane.
Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author GS Plugins

    (@gsplugins)

    Hi @passimal

    Thanks for the concern.

    We are working on it to fix it.

    Please allow time.

    Sarwar

    Confirming I have noticed an issue today – after I upgraded a site to WordPress 5.9
    The logo’s simply do not appear.
    I have recreated the shortcode but no change.
    Please advise how long it will be to fix? If too long I will have to look at an alternative.
    Regards, Dave

    • This reply was modified 2 years, 3 months ago by daveporter.
    Plugin Author GS Plugins

    (@gsplugins)

    Hi,

    Sorry for the inconvenience.

    Please upgrade Logo slider lite to the latest version.

    VERSION 3.3.0 [12TH FEB 2022]
    [Fixed]: Custom CSS loading issue on the Editor.
    [Added]: Support for dynamic Pages, Sidebars, Footers, and Widgets.
    [Improved]: Compatibility for the Pro version.

    Please let us know if you still face any issues.

    Sarwar

    Thanks Sarwar – confirming the 3.3 update is now working…
    Regards, Dave

    Plugin Author GS Plugins

    (@gsplugins)

    Hi Dave,

    Thanks for the update.
    Keep in touch.

    Sarwar

    Thread Starter Stephane

    (@passimal)

    yes its work now 😉
    Thanks

    Plugin Author GS Plugins

    (@gsplugins)

    Hi @passimal

    Thanks for the update.

    Now we need a favor from you.

    Can you please write a great review & the best rating for us?
    Your great review & rating help us to grow.

    If you can, please write here.

    Keep in touch for more plugins & support.

    Thanks in advance.

    Regards / Sarwar

    Hi, same “white gap” bug here with v3.3.0, WP v5.9.2, working with v3.0.9.

    Plugin Author GS Plugins

    (@gsplugins)

    Hi @nxmndr

    Thanks for the concern.

    Can you please generate a new shortcode & & add on page to check?

    Creating a new shortcode or saving the page may solve your issue.

    If you still face the problem please contact us.

    Sarwar

    You’re right, it’s working. Thanks !

    The problem is now only visible when editing with Elementor, but it’s a minor, non-blocking problem.

    Plugin Author GS Plugins

    (@gsplugins)

    Hi @nxmndr

    Thanks for the update.

    Are you facing any issues with Elementor?
    It’s perfectly working for us at the backend & front end.
    Docs here.

    If you send us a video with problem details we can take care & fix it.

    Let us know.

    Sarwar

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘not work after upgrade in 3.2.1’ is closed to new replies.