Viewing 1 replies (of 1 total)
  • cicistorelocatorplus

    (@cicistorelocatorpluscom)

    You most likely needed to add a Google API key. Google changed their terms on use of their map service. Customers who had outdated old legacy versions may not have had a field to add their google API. Those fields were added in 2016 but earlier versions had no fields to add the server keys since they were not needed before June 2016. Unfortuntaely this forced our customers to update and some of the newer versions of SLP may have required updates to other plugins or addons. Any other Locator plugin that relies on Google Maps will also require you to obtain a Google API key. This is one reason why we also offer the MYSLP platform,. With MYSLP the software is always current and we take care of the complicated convoluted Google API keys terms of service etc. We are sorry that you could not continue to use your outdated plugin within your platform. You should consider switching.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.