WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not verifying in Pinterest

[Resolved] Not verifying in Pinterest

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Marvie Pons
    Member

    @marviepons

    What is your site url? so I can check.

    Thanks, it’s http://www.calastudio.com

    Plugin Author Marvie Pons
    Member

    @marviepons

    It seems that you’ve deactivated or uninstall the plugin, I can’t see any output from the plugin in the source. I won’t be able to check it if its not installed.

    I’ve just checked the source code and I guess this is what you are looking for. Possibly you received a cached version of the homepage from my CDN. Try refreshing or opening in incognito window.

    <!– Pinterest Meta Tag added by Pinterest Verify Meta Tag Plugin v1.1: http://tutskid.com/pinterest-verify-meta-tag/ –>
    <meta name=”p:domain_verify” content=”d2cf35c26848cd3f54bbde71dc931747″>

    Plugin Author Marvie Pons
    Member

    @marviepons

    Visited your site and still getting the cached pages even when in incognito mode. I just tested the plugin on different websites but the “/” in the closing tag is not missing. Must be something very specific with your website or actions. Did you install the plugin through the ‘Plugins’ menu in WordPress or FTP? Also, please disable any Cache plugin or clear you cache only when verification is in progress.

    I hope this will solve your issue.

    Thanks for your help Ninja pinterest has successfully verified my site.

    I solved this by clearing my CDN cache and my CloudFlare cache.

    Sorry for the bother and thanks for the plugin!

    Martin

    Plugin Author Marvie Pons
    Member

    @marviepons

    You’re welcome! 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Not verifying in Pinterest’ is closed to new replies.