Support » Plugin: Ditty News Ticker » Not Useful In Firefox & EI

  • I have had high hopes for this plugin, but unfortunately it’s not usable on HP machines in FireFox and EI browsers. Numerous e-mail exchanges with the author didn’t lead to a resolution.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author metaphorcreations

    (@metaphorcreations)

    I have tested on an HP machine in both IE and Firefox. The only issue I can re-create that is mentioned in your support is the scroll speed in IE which is currently being worked on.

    Besides that, I don’t see how the computers brand could be an issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not Useful In Firefox & EI’ is closed to new replies.