WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Not updating!

[Resolved] Not updating!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Are you an admin?

    senkcity

    @senkcity

    yes

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    senkcity

    @senkcity

    i literally just deactivated a plugin and it fixed it!

    gcdesigns

    @gcdesigns

    I am having the same problems.

    I have tried the above and nothing changes at all. I have tried different browsers, I have cleared the cashe, I have changed the theme – even when I changed the theme from catalyst over to twenty ten – then tried to refresh the theme didn’t even change it stayed on catalyst!

    this is driving me NUTS! does anyone have any other ideas please? at least I know that other people are having issues with wordpress and it isn’t just me, so that is at least refreshing.

    I even called hostgator to make sure it wasnt on their end.

    I can’t do blog installs with these kinds of issues – someone please help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Not updating!’ is closed to new replies.
Skip to toolbar