Support » Plugin: Companion Auto Update » Not updating: AUTOMATIC_UPDATER_DISABLED true

  • Resolved a305587

    (@a305587)


    Hello,

    Thanks for making such an excellent plugin. I’ve used your plugin on a couple of other sites before without issue, but now I’m running into a “critical error” on the status tab that says “Updating is globally disabled” and it shows the following code snippet:

    AUTOMATIC_UPDATER_DISABLED true

    Then it shows “Fix it” as a button and “Contact for support.” If I click “Fix It”, the screen refreshes and it says “Error Fixed” but the warning dialog remains. I thought I would reach out here for support before emailing you directly which is what the Contact for support link offered.

    Can anyone suggest a fix for removing this automatic updater disabled restriction?

    Thank you.

Viewing 1 replies (of 1 total)
  • Update: fixed by adding the following two lines of code to the wp-config of the WP installation:

    define( ‘AUTOMATIC_UPDATER_DISABLED’, false );
    define( ‘WP_AUTO_UPDATE_CORE’, true );

    Problem resolved. Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Not updating: AUTOMATIC_UPDATER_DISABLED true’ is closed to new replies.