Support » Plugin: Gravity Forms Salesforce Add-on » Not updated enough

  • The plugin author has not updated the plugin in over 2 years. They have a message pinned up to the support forum from 7 months ago that the plugin is being updated, but not progress has been seen on that.

    SalesForce has a critical update needed to the plugin for those that need the TLS 1.1 update for the web-to-lead or web-to-case integration.

  • The topic ‘Not updated enough’ is closed to new replies.