WordPress.org

Support

Support » Plugins and Hacks » Tweetily - Tweet Your Posts Automatically! » [Resolved] Not tweeting automatically

[Resolved] Not tweeting automatically

  • We are using version 4.0 of Tweetily. The “tweet now” function works fine. The issue is with the “set it and forget it.” After the clock ticks down to zero and posts a tweet, it never restarts, so the process has never been automated for us. The only way to “tweet” a post is to use the “tweet now” button. What needs to be done to ensure that the clock automatically restarts its countdown every time so that this can truly be an automated process?

    http://wordpress.org/plugins/tweetily-tweet-wordpress-posts-automatically/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Yeah, we are getting the same problem with ours, have you managed to find a solution?

    Nothing yet. Flavio – are you able to resolve this issue?

    Please resolve, believe it is related to new twitter api. No tweet plugins work any more and I loved this one. Can’t Authorize anymore.

    Yeah it seems like this has been occurring for us for awhile as well.

    However could it be because our “Posts” are not actually posts but “posts of products”?

    How would we go about getting “Tweetily to also posts our “Product Posts”?

    Our Product posts show as ("edit.php?post_type=product")
    whereas the “Posts” just show up as "edit.php".

    How would we configure that to solve this? Because I know Tweetily can also Post “Pages” as well.

    Thanks for any help: or updates.

    Could this be a permission issue? If so, what should be the setting.
    Don’t want to try 777

    755 worked for me. (instalation was 640) Now it Tweetily like a charm!
    Can anyone tell me if that’s secure enough?
    Cheers

    Plugin Author Flavio Martins

    @themanagr

    That should be fine.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Not tweeting automatically’ is closed to new replies.
Skip to toolbar