Support » Plugin: Change Password Protected Message » Works fine and now WPML compatible

  • Nice if you want to quickly have a different password protected message. And since 16-OCT-2018 the plugin is WPML compatible.

    • This topic was modified 1 year, 1 month ago by Marcel Jong.
  • The topic ‘Works fine and now WPML compatible’ is closed to new replies.