Support » Plugin: Classic Editor » Not tested with WP version 5.3

  • Resolved isabel104

    (@isabel104)


    With WordPress 5.3, when I try to install Classic Editor, I get the message, “Warning: This plugin has not been tested with your current version of WordPress.” Will Classic Editor be officially tested with WP 5.3? Or if not, this seems like it is meant to discourage others from installing Classic Editor.

    • This topic was modified 4 weeks, 1 day ago by isabel104.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    Sorry, been really really busy. Fix coming up in a min.

    Здравствуйте.
    Скажите, пожалуйста, планируется ли корректная работа плагина с ВордПресс 5.3? Если да, то когда ожидать рабочую версию?
    Заранее благодарен.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.