Support » Plugin: WooCommerce Advanced Free Shipping » Not Supporting php 8 there is lots of error.

  • Abhay

    (@abhay-raj)


    Not Supporting php 8 there is lots of error.

    any chance work with php 8. in newer update ?

    • This topic was modified 1 year, 1 month ago by Abhay.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    Did you create a support thread about this before placing a 1-star rating? I don’t see anything from you in the forums, nor any other incompatibility reports.

    Doing my own tests on PHP 8.1 is not giving any errors either. In order to investigate I’d need to get some actual error messages.

    Thank you,
    Jeroen

    Thread Starter Abhay

    (@abhay-raj)

    sure i will create support thred with proper message.

    Thread Starter Abhay

    (@abhay-raj)

    You can see this error

    #0 /mnt/web021/b2/36/58197936/htdocs/WordPress_03/wp-includes/functions.php(181): current_time('timestamp', false) #1 /mnt/web021/b2/36/58197936/htdocs/WordPress_03/wp-content/plugins/woocommerce-advanced-free-shipping/libraries/wp-conditions/conditions/wpc-day-condition.php(12): date_i18n('l') #2 /mnt/web021/b2/36/58197936/htdocs/WordPress_03/wp-content/plugins/woocommerce-advanced-free-shipping/libraries/wp-conditions/functions.php(71): WPC_Day_Condition->__construct() #3 /mnt/web021/b2/36/58197936/htdocs/WordPress_03/wp-content/plugins/woocommerce-advanced-free-shipping/libraries/wp-conditions/functions.php(300): wpc_get_registered_conditions() #4 /mnt/web021/b2/36/58197936/htdocs/WordPress_03/wp-content/plugins/woocommerce-advanced-free-shipping/libraries/wp-conditions/admin-functions.php(23): wpc_condition_operators() 
    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    Could you please create a support thread in the forums, this is not the proper place for me and potentially others to help and find issues and fixes.

    Please also include the full error (this seems to be only the call stack, above this should also be a additional line with important information).

    Also, this seems to be related to a condition that is not available out of the box; please include information about additional customizations that have been made.

    Thank you,
    Jeroen

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not Supporting php 8 there is lots of error.’ is closed to new replies.