Support » Plugin: Germanized for WooCommerce » Not supported version of plugin

  • Resolved vierr

    (@vierr)


    Hi, I have a curious error-message from WC germanized pro: Es scheint als würdest du eine in dieser Version von Germanized Pro noch nicht unterstützte Version eines Plugins verwenden. Du kannst entweder eine ältere Version der unten aufgelisteten Plugins installieren oder nach Updates für Germanized Pro suchen.

    WooCommerce Germanized 1.9.5 wird in der aktuellen Version nicht unterstützt – du kannst eine ältere Version installieren.

    I can install older versions of plugin – it doesn’t help. Can you help me?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author vendidero

    (@vendidero)

    Hi,

    seems like you have not yet installed the latest version of Woo Germanized Pro (which is compatible with the latest basic version). You should register your license with the vendidero helper to ensure updates through WP-Admin.

    You could of course downgrade to a older version of Woo Germanized (basic version). Do you have an active Update & Support Flatrate?

    Cheers

    • This reply was modified 3 years, 6 months ago by vendidero.
    Thread Starter vierr

    (@vierr)

    Hi,

    works now – the helper plugin didn’t work so I couldn’d add a licence. Thank you!

    for some reason we see the same error but have Pro version 1.8.2.
    It says:
    WooCommerce 3.2.1 is not yet supported – you may install an older version

    And germanized is version: 1.9.6

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not supported version of plugin’ is closed to new replies.