Support » Plugin: Contact Form 7 Dynamic Text Extension » Not supported on WP version 4.9+?

  • Hi there,

    On installing the plugin, it broke my installation and was wondering if its due to support for current or recent versions of WordPress?

    Thanks,
    Phil

Viewing 1 replies (of 1 total)
  • Plugin Author sevenspark

    (@sevenspark)

    Hi Phil,

    I haven’t encountered any issues, and we use the plugin on the latest version of WordPress. What is the error that you encountered?

Viewing 1 replies (of 1 total)
  • The topic ‘Not supported on WP version 4.9+?’ is closed to new replies.