Support » Plugin: Flying Pages by WP Speed Matters » not supported JS syntax

  • Resolved kubiq

    (@kubiq)


    Hi,
    thanks for great plugin, just one problem:
    you can not use this JS syntax: () => {
    It’s not supported by IE and there is (unfortunately) still more than 5% users using this browser now (https://www.w3counter.com/globalstats.php)
    If you want to write code in this syntax then you should use some preprocessor to compile it…
    Because now your script breaks all other scripts when it’s minified and combined into one file by any caching plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘not supported JS syntax’ is closed to new replies.