Support » Plugin: Global Translator » Not supported any more

  • loogaroo

    (@loogaroo)


    This plugin can send excessive outgoing requests to Google servers.

  • The topic ‘Not supported any more’ is closed to new replies.