• I am using this plugin for some websites… This plugin is good for upload image in a cloud, but this plugin does not support PHP version 7.2 it only supports only 5.6 PHP version. I suggest you, please provide an update for this plugin for support PHP version 7.2.
    I appreciate your team for the hard working. I will wait for your updates for PHP new version.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Delicious Brains Inc.

    (@deliciousbrains)

    Hi there,

    WP Offload Media & WP Offload Media Lite support PHP 5.5 & 5.6 and also support PHP 7.0 -> 7.3, including 7.2. If you’re running into issues, the pro version of WP Offload Media comes with access to support from our developers.

    -CW

    Thanks for your reply,

    When I am using this plugin in php version 7.2 it showing me this error on my wordpress dashboard “The official Amazon Web Services SDK requires PHP 5.5+ with SimpleXML and XMLWriter modules, and cURL 7.16.2+ compiled with OpenSSL and zlib. Your server currently has the function curl_multi_exec disabled.
    You can deactivate the WP Offload Media Lite plugin to get rid of this notice.”

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.