Support » Plugin: PHP Compatibility Checker » Not support for PHP 7.3

  • Today the prerequisites for WordPress PHP7.3 request but this version is not present in the settings of the extension, it is not very useful.

Viewing 1 replies (of 1 total)
  • Hi Jean, I am an employee at WP Engine. I just wanted to get you a response on this. We are actively working to add support for 7.3 and it will be out soon in an update. I understand that you and many other folks are in need of the feature ASAP and we are doing our best to roll it out as quickly as possible while also making sure that things are tested and secure.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.