Support » Plugin: Quick Adsense » Not suitable / working on new ver

Viewing 2 replies - 1 through 2 (of 2 total)
  • It’s not working for you? Sure it isn’t a theme issue or plugin conflict? I have been using this on the latest version of WordPress without any issues and have been using this plugin for around a year now.

    It works fine for me also.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not suitable / working on new ver’ is closed to new replies.