Support » Plugin: WordPress HTTPS (SSL) » Not SSL protected

  • Hello,

    I ran into some problems as you see in the other post. Thats solved now. The biggest problem I have is that my SSL protected pages are NOT protected. When the page is loading it is protected but when that’s done it isn’t anymore. Please look at the checkout page.

    How is this possible? It is protected for a while but not for a long time.

    Greets Hindrik

Viewing 2 replies - 1 through 2 (of 2 total)
  • there seems to be some kind of redirection…
    please take a look at your woocommerce options if “deforce ssl” is activated…. look at your wp-config if there are any ssl related entrys. trye to check if there are other plugins which could interfeering. also check your hosting settings.

    i know this is offtopic, but would you kindly tell me which theme you are using and how you did the login overlay?


    Hi j0schi,

    Thanks for your reply. This topic is now resolved. There was a problem with one plugin (scroll to top) which gave me 27 errors on the chrome inspector. I turned it off and the problem was solved, except for one thing. Every browser shows that the pages checkout, my account and their child pages are SSL protected, except for chrome. So if someone else has this problem, currently there is a file missing in the jquery directory. Follow this instructions. Will be fixed in next update to.

    But if you see something thats wrong please let me know. My WooCommerce forces checkout and my account pages to be SSL secured. I prefer this setting rather than the WP-HTTPS plugin because WooCommerce forces every link on that certain pages in https://. But still experiencing problems? Let me know j0schi.

    And your questions:
    This is the Styleshop theme from Elegant Themes. Works very well with WooCommerce.
    And with the login overlay i guess you mean the login popup. Thats a plugin called WP Modal Login. Just style the .css

    Well thanks again for the reply, and please send me the problems you see.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not SSL protected’ is closed to new replies.