• Resolved khahina

    (@khahina)


    Hello,
    I put my site in SSL, and share-this don’t follow.
    The sharethis.php do a call on http://w.sharethis.com/button/buttons.js
    Indeed your site can work in https (not the w.sharethis.com/button/buttons.js ).
    Do you work on or not ?
    If not i’ll must find another way to offer share functionnality.
    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • i find this answer https://wordpress.org/support/topic/https-is-unsupported/
    but if i change the file in plugins, the next update will reverse it.

    So Do you work on or not ?

    Hi @khahina,

    Thanks for reaching out, I’d be happy to help!
    It looks like you’ve found the article I was going to refer you to!
    If you’re using WordPress, we actually have an implementation that can select the use of HTTPs which automatically changes out the code throughout your whole website. Here’s a screenshot: https://cl.ly/itDF

    All that is required is you clicking the https option.

    Hello,
    I do it, and paste this in my header,
    but the old configuration stay.
    Indeed i have two declarations scripts in my pages (old and bad http from the widget come with wp_head() and the new and good one paste directly in header.php)
    if you want to look the code source the site is sanafa.fr .

    Thank you

    oups …
    ok i do it again (change in the screen you show) , save it again and now it seem to work !

    so problem is solved
    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘not SSL call’ is closed to new replies.