Support » Plugin: Google Language Translator » not showing up the language bar

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Rob Myrick

    (@rm2773)

    Hi iSaumya, I’m not seeing any shortcode or widget placed in your sidebar on this page. Can you verify that it is still there? I see that the styles are loaded in the header, which is good, but no translator code where you are wanting the translator.

    Please let me know!

    I’m using this short-code in my sidebar: [google-translator]

    Check this screenshot…. : http://awesomescreenshot.com/09a1pznte3

    I really have no idea what wrong is happening….. Please help…

    Plugin Author Rob Myrick

    (@rm2773)

    OK, I’ve had a few others say that when they toggle and save “Translator Alignment” option, and also “Show Google Branding”, that the translator appears.

    Force update the plugin by downloading the plugin directly from WordPress.org, and then install through upload. At one point I had a small batch of incorrect files for version 2.6, then I re-uploaded the correct files, this may have affected you. If this was the case, it will not happen again.

    Also, go through each and every option in the translator, and make sure that you toggle each one, and then save to a different value. Then hopefully it will appear.

    After that, let me know the status.

    Thanks!

    Yes, after the force update, it has been fixed automatically…… Thank you! Thank you! Thank you! brother….

    Plugin Author Rob Myrick

    (@rm2773)

    No problems, friend…..I’m glad it worked. All default options should populate correctly, despite any future updates!

    Rob

    Plugin Author Rob Myrick

    (@rm2773)

    I’m closing this topic as resolved….

    I am having the same problem. I am also using WP 3.6.1 and it doesn’t work anymore.

    I downloaded the plugin manually and uploaded it from scratch and it still doesn’t work. I toggled every option individually and saved after each one and it still won’t work.

    It displays the flags but not the language selection bar nor google branding, etc.

    here is the link to the website i am developing and experiencing problems. It’s in the footer widget. It worked before, but not anymore with 3.6.1.

    http://www.chronosmarketing.com/lillian/

    Plugin Author Rob Myrick

    (@rm2773)

    Hi dmandos, I’m sorry you are experiencing issues. I looked at your code, and I’m not able to solve the issue by looking at the code.

    Would you be able to create a user name and password for me to look at the site? Make sure it has admin rights of some sort, so that I can view all the necessary screens in the Dashboard.

    I’m sure we can get it fixed. Thanks!

    Plugin Author Rob Myrick

    (@rm2773)

    dmandos, just send the login info here: http://www.studio88design.com/get-in-touch/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘not showing up the language bar’ is closed to new replies.