Support » Plugin: cbnet Twitter Widget » Not showing up in Firefox / IE – only Safari

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chip Bennett

    (@chipbennett)

    Theme Review Admin

    What happens if you switch to Twenty Twelve? Do you observe the same thing, or does the Widget properly display?

    Plugin Author Chip Bennett

    (@chipbennett)

    Theme Review Admin

    I also notice that you have a Theme-defined Twitter script enqueued, as well as one or two Twitter-related Plugins. Any or all of those could be interfering/conflicting.

    To debug:

    1) Switch to Twenty Twelve Theme
    2) Disable all Plugins except cbnet Twitter Widget
    3) Verify that the Plugin works properly
    4) Re-enable other Plugins one-by-one, verifying that each in turn does not cause the problem
    5) Once all other Plugins are enabled, verify cbnet Twitter Widget Plugin still works properly

    At that point, you’ve either identified a problematic Plugin, or ruled out all Plugins. If you’ve ruled out all Plugins, you’ll need to repeat the process, with your own Theme active:

    1) switch to your normal Theme
    2) Disable all Plugins
    3) Verify that cbnet Twitter Widget works properly
    4) If it doesn’t, then the problem is with your Theme
    5) If it does, then you’ll need to repeat the process of re-enabling each Plugin, one-by-one, to find out where the conflict occurs.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not showing up in Firefox / IE – only Safari’ is closed to new replies.